Tuesday, April 03, 2012

merge problems with Subversion on Eclipse Indigo

Retrieval of mergeinfo unsupported
org.apache.subversion.javahl.ClientException


WTF!
In case you get a new lightning fast i7 MBP with SSD and 8 GB of RAM and you still wonder at how fast Eclipse Indigo is loading (like instant) while you install Subclipse STOP!

First remove Subversive.
Then get the CollabNet JavaHL.
Then get Subclipse 1.6 instead of 1.8 (not so latest and greatest this one!) because 1.8 isn't really working and you probably have your working copies on 1.6 anyway.

Lesson learned...
No amount of SSD capacity and RAM can save you from Clicking before you thinking (tm)
:-D

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home